Q: Corrections to english messages #6

Closed
opened 11 months ago by LibreOfficiant · 8 comments
Collaborator

I need some guidelines

Should I update main.py english messages prior to correct LOCALES/../*.PO files?

I need some guidelines Should I update main.py english messages prior to correct LOCALES/../*.PO files?
Owner

Yes, you must update the English strings in main.py.

The PO files are updated automatically with zaz.py

Send your PR with the corrections in main.py and I will update the POs.

Yes, you must update the English strings in `main.py`. The PO files are updated automatically with `zaz.py` Send your PR with the corrections in `main.py` and I will update the POs.
Poster
Collaborator

main.py has been modified

main.py has been modified
Owner

Update files PO.

Ready in develop, please validate.

https://git.cuates.net/elmau/zaz-pip/src/branch/develop/files/ZAZPip_v0.9.0.oxt

Update files PO. Ready in `develop`, please validate. https://git.cuates.net/elmau/zaz-pip/src/branch/develop/files/ZAZPip_v0.9.0.oxt
Poster
Collaborator

While installing the extension upon 7.2.5 works, installing PIP fails:

Investigation is needed…

While installing the extension upon 7.2.5 works, installing PIP fails: Investigation is needed…
Poster
Collaborator

Note that Proxy dialog labels and messages are still missing in .PO files.

More code change are needed in main.py. I leave it to you.

Note that Proxy dialog labels and messages are still missing in .PO files. More code change are needed in main.py. I leave it to you.
elmau referenced this issue from a commit 10 months ago
Owner

Note that Proxy dialog labels and messages are still missing in .PO files.

More code change are needed in main.py. I leave it to you.

ok, fixed

> Note that Proxy dialog labels and messages are still missing in .PO files. > > More code change are needed in main.py. I leave it to you. ok, fixed
Owner

While installing the extension upon 7.2.5 works, installing PIP fails:

Investigation is needed…

ok, other problem, other issue... I will verify

> While installing the extension upon 7.2.5 works, installing PIP fails: > > Investigation is needed… ok, other problem, other issue... I will verify
elmau referenced this issue from a commit 10 months ago
Owner

Merged in master, thanks.

Merged in master, thanks.
elmau closed this issue 10 months ago
Sign in to join this conversation.
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.