Please indicate LibreOffice minimal release based on Python supported releases #5

Closed
opened 11 months ago by LibreOfficiant · 4 comments
Collaborator

Installing Zaz-pip on versions <= 7 displays error messages that users won't understand

Action: Add a "dependencies" tag in description.xml file

see extension development compatibility notes for more info

Installing Zaz-pip on versions <= 7 displays error messages that users won't understand Action: Add a "dependencies" tag in description.xml file see [extension development compatibility notes](https://wiki.documentfoundation.org/Development/Extension_Development#Compatibility_notes) for more info
elmau self-assigned this 11 months ago
Owner

I will add in next version, thanks.

I will add in next version, thanks.
Owner

Ready in develop, please validate.

Ready in `develop`, please validate.
Poster
Collaborator

dependencies tested successfully with 5.2.3, 6.0.1.1, 6.1.2 -> warning window appeared

with 7.2.5 -> installation Ok
Thx

dependencies tested successfully with 5.2.3, 6.0.1.1, 6.1.2 -> warning window appeared with 7.2.5 -> installation Ok Thx
LibreOfficiant closed this issue 10 months ago
Owner

Thanks to you... I will merge in master.

Thanks to you... I will merge in `master`.
Sign in to join this conversation.
No Label
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.